Is 1.6.3 downloadable?


#1

Hi
https://download.flectrahq.com/ has 1.6.2 where can I get 1.6.3 or how can I build one?


#2

#3

Thank you though that does not help me :slight_smile:
The link I included points to the debian package, which is at version 1.6.2. I need the latest and have never created a debian package so if there is a script which does it that would be great.


#4

https://download.flectrahq.com/1.0/pub/


#5

Thank you though that does not help me :slight_smile:
The link I and you included points to the debian package, which is at version 1.6.2.
I need version 1.6.3